ワードプレスやプラグインのバージョンは常に進化し、様々な機能やシステムが新しく開発されて参ります。

  1. ワードプレスのバージョンが新しくなったら更新する
  2. プラグインを更新する
  3. テーマを更新する(こちらは必要が来ましたらお知らせいたします)の3つが必要となります。更新時期は、頻繁にございますがそこに神経質にならなくても大丈夫です。

手順の説明

ダッシュボードを開き、上記の今すぐ更新をクリック

上記の今すぐ更新をクリック

新しいバージョンに更新されました。続いてダッシュボードを触ると「更新」という
タブが出てきますのでクリックします

プラグインを更新いたします。 「すべてを更新」にチェックを入れ「プラグインを更新」をクリックしてください

全て更新されるまでお待ちください。下の方をスクロールして全て更新されましたらこれで完了です。

エラーが出た場合

ワードプレスの開発とプラグインやテーマの開発が間に合っていない場合があり、

そのような場合にはエラーが表示されることがあります。

Notice: Undefined index: package in /home/users/0/officemshonan/web/officemshonan.com/wp-admin/includes/class-theme-upgrader.php on line 396

こんな英語がトップページに表示されるなど起きる場合がございます。

そのような場合は有料になりますが、PHPなどをこちらで記述を書き換えて修正改善を可能な限りいたします。

飯尾へご連絡ください。